Back
Maintenance

Database Maintenance

Completed 10 Jan at 09:00pm UTC.

Website App Kioku Warehouse Authorizer Filestore Private filestore Toaster Job manager John - Rules Engine Metadata Webhook
Completed

Maintenance completed

Posted 10 Jan at 09:00pm UTC.
Started

We need to change some parameters to tune our database, this should be only a matter of restarting so we don't expect much downtime.
Sorry for the inconvenience and Thanks for the patience!

Posted 10 Jan at 08:00pm UTC.