Back
Maintenance

Database Upgrade/Maintenance
Completed 12 Apr at 07:00pm UTC.
App
Kioku
Warehouse
Authorizer
Filestore
Private filestore
Toaster
Job manager
John - Rules Engine
Metadata
Webhook
Completed
Maintenance completed
Posted
12 Apr at 07:00pm UTC.

Started
We will upgrade our main database version.
AWS will force upgrade our database to version 14 on 17th April. To avoid any unexpected behaviour from our application we are upgrading it in control environment.
Additionally, this will enhance database performance and add some benefits, this includes performance improvements for parallel queries, heavily-concurrent workloads, partitioned tables, logical replication, and vacuuming.
We anticipate a downtime of 3 hours from 4pm UTC to 7pm UTC
Posted
12 Apr at 04:00pm UTC.