Back
Maintenance

Planned Maintenance

Completed 13 Apr at 05:34pm UTC.

Website App Kioku Warehouse Authorizer Filestore Private filestore Toaster Job manager John - Rules Engine Metadata Webhook
Completed

Maintenance completed

Posted 13 Apr at 05:34pm UTC.
Started

Kleene system is undergoing a planned maintenance and is unavailable between 8am and 10pm on Saturday 13th April. For more information of this work, and how your data will be affected, please visit our FAQ - https://docs.kleene.ai/docs/prod-migration-faq

Posted 13 Apr at 07:00am UTC.