Back
Maintenance

Planned Maintenance

Completed 19 Oct at 10:00am UTC.

App Kioku Warehouse Authorizer Filestore Private filestore Toaster Job manager John - Rules Engine Metadata Webhook
Completed

Maintenance completed

Posted 19 Oct at 10:00am UTC.
Started

Between 10am and 11am (BST) on Saturday 19th October Kleene will conduct scheduled maintenance, during which time the Kleene platform will be unavailable.

https://docs.kleene.ai/docs/maintenance-faq

Posted 19 Oct at 09:00am UTC.