Back
Downtime

User Login is affected
Started 30 Apr at 07:20am UTC, resolved 30 Apr at 08:21am UTC.
App
Resolved
We have identified the problem was related to SSL handshake with AUTH0 identity manager for Kleene App, further investigation suggested problems with AUTH0 which got fixed .
Posted 30 Apr at 08:21am UTC.

Created
We’re having some trouble with service that handles user login into app.kleene.ai. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Posted 30 Apr at 07:20am UTC.