Back
Degraded

App is unavailable

Started 30 Jul at 10:44am UTC, resolved 30 Jul at 11:01am UTC.

Warehouse
Resolved

We have identified the root cause of the issue - due to backend service not scaling in time. This has been resolved, services back to normal.

Posted 30 Jul at 11:01am UTC.
Created

Services are temporarily limited - warehouse connections were impacted

Posted 30 Jul at 10:44am UTC.