Back
Resolved

Degraded Performance – Extract Execution Service

Started 4 Nov at 04:30pm UTC, resolved 6 Nov at 04:37pm UTC.

Warehouse
Resolved

We identified the issue as a missing index because of a recent release. This was fixed yesterday.

Posted 6 Nov at 04:37pm UTC.
Created

Users may experience slower-than-normal extract executions or intermittent failures. We are currently investigating an issue causing degraded performance in our Extract Execution Service. Our engineering team has identified elevated error rates and latency affecting extract jobs.

Posted 4 Nov at 04:30pm UTC.