Back
Resolved

Extracts having a problem copying to warehouse.

Started 16 Feb at 05:15pm UTC, resolved 16 Feb at 06:03pm UTC.

Warehouse
Resolved

We identified a change that was deployed and subsequently caused an issue. The team has since reverted the change.

Following the rollback and redeployment, we can confirm that extracts are now completing successfully.

We will continue to monitor the system to ensure stability.

Posted 16 Feb at 06:03pm UTC.
Created

There is a degraded service for extracts having a problem copying to warehouse. We are investigating this. We will provide an updates in next 2 hours.

Posted 16 Feb at 05:15pm UTC.