Back
Resolved

Kleene Login portal is down

Started .

App
Created

The fix for the login issue to the kleene app has been resolved. The root cause identified was losing connectivity to Kafka cluster, which has been restored. This problem didn't impact any extract or transform execution. Thank you for your patience, and apologies for the incovenience caused.

Posted .