Back
Resolved

Execution of extracts affected

Started 27 Jul at 08:06am UTC, resolved 27 Jul at 04:12pm UTC.

Toaster
Resolved

Incident update

We have identified the cause of the extract disruption as a connectivity issue affecting a specific set of extracts. This resulted in a significant backlog of extract jobs and temporarily affected the wider platform.

The issue has now been contained. We have:
-Stopped the affected set of extracts jobs.
-Temporarily paused the impacted connection while the underlying issue is resolved.
-Increased platform network capacity to reduce the impact of similar failures in future.

Extract processing for other customers is returning to normal. We will continue to monitor the platform closely.

Kleene Team

Posted 27 Jul at 04:12pm UTC.
Created

We have identified an issue affecting some extract executions over the weekend and at certain times. The Kleene team is investigating and will provide a further update shortly.

Posted 27 Jul at 08:06am UTC.